Se detecto que el certificado utilizado por la UI Notif API en HUMEU da mensaje de vencido

Incident Report for Cardinal Status

Resolved

This incident has been resolved.
Posted May 19, 2025 - 09:30 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2025 - 09:30 GMT-03:00

Investigating

We are currently investigating this issue.
Posted May 19, 2025 - 09:25 GMT-03:00