Error al Crear los Certificados Electronicos

Incident Report for Cardinal Status

Resolved

This incident has been resolved.
Posted May 26, 2025 - 16:17 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2025 - 16:04 GMT-03:00

Investigating

We are currently investigating this issue.
Posted May 26, 2025 - 15:58 GMT-03:00