Errores Intermitentes al ver el avance de la documentacion de Canddatos

Incident Report for Cardinal Status

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 09:49 GMT-03:00

Investigating

📍 Estado: Errores Intermitentes al ver el avance de la documentacion de Candidatos
🕒 Fecha/hora de detección: 2025-06-27 13:30 UTC

Hola,

Actualmente estamos experimentando errores intermitentes en el modulo de candidatos de HUMANAGE, lo que puede impedir ver el avance de la documentacion de los candidatos.

🛠️ Estamos trabajando en ello
Nuestro equipo técnico ya está trabajando para identificar y resolver el inconveniente lo antes posible.

ℹ️ ¿Qué podés esperar?
Servicios afectados: Error al ingresar al modulo de candidatos para ver el avance de la documentacion de los mismos que se soluciona intentando volver a ingresar. Puede ser necesario reintentar ingresar mas de una vez.

Próxima actualización estimada: En cuanto tengamos más novedades

Te pedimos disculpas por las molestias ocasionadas y agradecemos tu paciencia mientras resolvemos el incidente.

Gracias por tu comprensión.
Equipo de Soporte – Cardinal Systems

📍 State: Intermittent errors when viewing the progress of the candidate documentation
🕒 Date/time of detection: 2025-06-27 13:30 UTC

Hello,
We are currently experiencing intermittent errors in the HUMANAGE candidate module, which may prevent viewing the progress of the candidates' documentation.

🛠️ We are working on it
Our technical team is already working to identify and resolve the issue as soon as possible.

ℹ️ What can you expect?
Affected services: Error when entering the candidate module to view the progress of their documentation, which can be resolved by trying to log in again. It may be necessary to attempt to log in more than once.

Estimated next update: As soon as we have more news.

We apologize for the inconveniences caused and appreciate your patience while we resolve the incident.
Thank you for your understanding.
Support Team – Cardinal Systems
Posted Jun 27, 2025 - 14:16 GMT-03:00
This incident affected: Humanage :: RRHH / HR (Onboarding Candidatos / Candidate Onboarding).