Incidente detectado: Acción de promoción de candidatos crea empleados deshabilitados / Incident Detected: Candidate Promotion Action Creates Disabled Employees

Incident Report for Cardinal Status

Resolved

This incident has been resolved.
Posted May 29, 2025 - 13:35 GMT-03:00

Update

Seguimos investigando este problema.

We are continuing to investigate this issue.
Posted May 28, 2025 - 16:10 GMT-03:00

Investigating

Estamos investigando un incidente identificado en nuestra plataforma, donde la acción de promoción de candidatos está generando empleados en estado deshabilitado.
Nuestro equipo ya se encuentra trabajando para determinar la causa raíz y resolver este comportamiento lo antes posible.

Agradecemos tu paciencia y te mantendremos informado ante cualquier novedad.

We are currently investigating an incident identified in our platform, where the candidate promotion action is creating employees in a disabled state.
Our team is actively working to determine the root cause and resolve this behavior as soon as possible.

We appreciate your patience and will keep you informed of any updates.
Posted May 28, 2025 - 16:08 GMT-03:00