Degradacion de Performance en Procesos de Subida de Documentacion

Incident Report for Cardinal Status

Resolved

Ya se han ejecutado todos procesos los que se han encolado durante el incidente, ya han ingresado nuevos y se están ejecutando. Damos por cerrado el incidente.
All processes that were queued during the incident have been executed, new ones have entered and are running. We consider the incident closed.
Posted Jun 05, 2025 - 14:19 GMT-03:00

Update

Seguimos monitoreando la situación, actualmente quedan ya pocos procesos ejecutándose y una vez terminados los mismos volveremos a informar.
We continue to monitor the situation; there are currently few processes still running, and once they are finished, we will inform again.
Posted Jun 05, 2025 - 13:53 GMT-03:00

Monitoring

Ya se normalizo la performance de los procesos, continuamos monitoreando la situación. Actualmente hay procesos encolados que de a poco se están ejecutando. En cuando se normalice la situación volveremos ha informar.

The performance of the processes has already normalized, and we continue to monitor the situation. Currently, there are queued processes that are gradually being executed. As soon as the situation normalizes, we will inform again.
Posted Jun 05, 2025 - 11:00 GMT-03:00

Identified

Hemos detectado problemas de performance en la subida de documentación, ya estamos trabajando en la la resolución del mismo.
We have detected performance issues in the uploading of documentation, and we are already working on resolving it.
Posted Jun 05, 2025 - 10:53 GMT-03:00
This incident affected: Humanage :: RRHH / HR (Subida de Recibos de Sueldo Digital / Digital Payslips Uploads, Carga de Documentación a Legajo Digital / Uploading Documents to Personnel Digital Files).