Errores al promocionar candidatos :: Errors in promoting candidates

Incident Report for Cardinal Status

Resolved

This incident has been resolved.
Posted May 28, 2025 - 15:39 GMT-03:00

Update

Estamos continuando en una solución para este problema.

We are continuing to work on a fix for this issue.
Posted May 28, 2025 - 10:39 GMT-03:00

Identified

El problema ha sido identificado y se está implementando una solución.

The issue has been identified and a fix is being implemented.
Posted May 28, 2025 - 08:10 GMT-03:00

Update

Estamos continuando en la investigación este problema.

We are continuing to investigate this issue.
Posted May 27, 2025 - 16:10 GMT-03:00

Investigating

Nos encontramos investigando errores en la promoción de candidatos que producen que no todos los documentos de un candidato pasen al empleado.

We are investigating errors in the promotion of candidates that cause not all documents of a candidate to be passed to the employee.
Posted May 27, 2025 - 15:43 GMT-03:00